Some services are down
Resolved
Apr 23 at 09:31pm CEST
We've fixed the issue. Happy Botting!
Affected services
The Clepher App (app.clepher.com)
Updated
Apr 23 at 09:18pm CEST
We've implemented the solution and are now testing all systems. Thanks for your patience.
Affected services
The Clepher App (app.clepher.com)
Updated
Apr 23 at 08:51pm CEST
We've created the solution and are now implementing it. Thanks for your patience.
Affected services
The Clepher App (app.clepher.com)
Updated
Apr 23 at 08:23pm CEST
We've identified the root cause of the issue. We're now working on a solution. Thanks for your patience.
Affected services
The Clepher App (app.clepher.com)
Created
Apr 23 at 08:01pm CEST
The Clepher App (app.clepher.com) went down. We're currently investigating.
Affected services
The Clepher App (app.clepher.com)